Back Forum New

[Annc] Important Website Update Announcement

Hello All,8 I: f* G7 g/ b3 y9 B1 @
# V# U% N' m/ y
We would like to inform all our lekool memebers that we have updated the security certificate of our website lekoolgames.com. the website is now a "https" website. This is a announcement and guide on issues that players might have with login after update% S; o1 o% i. O" N: |

, g& {; \) t0 {3 W8 {) g; H1. cannot login to website, keeps redirecting me to main page even after successful login
$ D' f# |3 `9 Y7 c/ @6 J% s-- please use this link https://www.lekoolgames.com or just add "s" after the http on website, this will allow you to login.' K" [/ f1 B" `& g

! ?* T% i4 J' F3 U  H" |2. I can login but it keeps redirecting me to some new account! Z3 g7 a* J' x. `6 o- n
-- please logout of website, clear your browser cache and history and then use the new link https://www.lekoolgames.com to login, when you clear cache or history, please make sure you have selected everything. you can refer to guide here http://forum.lekoolgames.com/vie ... &extra=page%3D1
2 t9 I7 O9 E. G1 }. n0 w# _- }
  k! I4 V# I7 T: n9 o! Q& b3. I still have login issues even after using the new link and/or clearing the cache?, @  Y3 t- N) k8 `  b, P5 h/ ?
-- please send a email to admin@lekool.com with your details and the screenshots of error you get, we will help you fix the issue and get you in your favorite game, a" f9 B% R# d; B" T
' E' l) n8 T* W3 F& F  j

% o+ f# T$ ~9 P$ S  l; v5 f8 cImportant  Announcement (For COG players using Chrome):

' F8 N9 l. {. @$ w5 ?! UAfter a recent update to Chrome and all Chromium based browsers, flash player is not activated by default for every website on chrome. This means if you use chrome to login call of gods or any other game on lekool, you might be shown a "get flash player" message on login page.
4 B" k& o8 C5 F3 a- H6 B( s
& f, C% @' Z% k# G$ l" x6 |  I' I& Z! X2 w
This is due to the flash player not being allowed for all the sites, users need to give permission to the flash player on sites, if you do not have a popup asking the flash player to be allowed, please follow the steps shown below to allow the game to load  g; V8 y- p; z9 t5 M. k

5 `1 k1 z' E* w6 ^; p, q1) Go to the game page and click the "i" in circle, locate the flash player option and allow it to run. this option will be on the server selection page. ], }+ {% h' L$ _) _) |: G- i$ [) X

. X7 }4 J" R6 ~& I9 r' c
4 N. g3 A! k1 U" G8 K2) Click the server you want to play and if you get a screen asking you to get flash player, you need to allow the flash to load.) W# G+ h# s9 `9 L- Q
7 X4 u, Q8 n* D4 P5 S5 S
please note : even if you have allowed the flash to run on old lekool website and game page, after adding of security certificate, the permission to flash player needs to be given again
, m+ o1 u  Q( ]% c. Y( {6 d1 f6 a* D; \; U
3) click the "green lock" icon and you will see some options, locate the flash player option& \  x1 M+ Y' @' i
# v* f8 \/ n# X

4 e; L0 j. `! c1 C
; ]* n& k- k- p) C) i' Q! p# R# O! N' K( S% L) m6 I
4) click the flash option and you will have 3 options to select, please select "always allow on this site" option
$ z6 ~& r( [% V7 c' n% u# R: _! {9 V6 f
$ R4 r1 n% \) s; K
once you allow the flash, the page will ask you t reload the link with new settings and it will start to load the game/ T7 J3 V: G7 H; |; _* T

$ p  m  @! ^# b' n2 e
5 g" I6 F1 ^# t1 \2 g, D- W* r7 l: E
For Firefox, Click the three horizontal bar located on right hand top corner . this is the menu
& V. |: n5 o( d0 mLocate "addons" in the menu.
* h) o! D& s( t9 Q, Z: ^3 u# zlocate "plugins" and enable flash if its disabled
) t) R2 p. i8 X; A+ u* S
* u2 L3 H7 {- u8 J
8 d0 w. y+ P5 S! M8 c$ KNote: If you play any other game on lekool and have the issue with loading on chrome, please follow the instructions
0 O, w) E( v& l( X2 p! V6 u; S" V7 p2 N2 o9 F
Thanks0 c. a+ g& t/ ^3 M, a( ^5 R
lekool team
Attachment: You need to Login to download or view attachment(s). No Account? Register
Favor Share

Back Forum