Back Forum New

Login Problems

All I get is a Loading page, game never starts.  Internet connection working perfectly, cleared cache, rebooted, still the same.  Haven't been able to play in a few days...
Favor Share

Reply 1# ehamstra
we will check the account, please wait


Reply 1# ehamstra
i have just tested your account and it works fine, see the attached screenshot.

Can you tell me which browser are you using, the system you are using. please update flash player, clean browser cache and then try to login again. if you have issues still, let me know. you can find guide on how to clean cookies here ... &extra=page%3D1
Attachment: You need to Login to download or view attachment(s). No Account? Register


Reply 3# xianhu
Still doesn't work from my computers.  I just tried another computer at work.  Cleared cache, even removed all cookies with lekool in them.  I see your screen works, but I am not alone, I saw a post from DangrMouse and at least one other user are having a similar problem.  So, just to be clear:
3 computers, all cleared cache. (removed cookies from one)
3 different Internet locations
Tried using Firefox, Chrome, and Edge.... at all 3 locations.  
Screen goes black and "Loading" appears, then nothing happens...


An update:  Screen goes black and now Loading doesn't appear!!!!!


update 2 - Loading does appear, just slow - urls at bottom of page scroll quickly but I see facebook, warflow, static.??? - don;t know if  this helps or not...


Reply 6# ehamstra
the bottom left of browser is showing anchor tags, which just show you the redirects on our server. i have just tested your game again, it works fine. when you go to the loading page, please give it some time to load and wait. use refresh. you have not provided the details of browser you are using, try switching browser.

please provide us with following
1. screenshot of error you get
2. Details of your system like OS, browser details, flash version
3. test your network connection and post a screenshot of the result you get. you can test network speed here
4. ping the following link and provide the result, to ping, go to run and type " ping"
5. check your firewall settings and add lekool in white list, sometimes firewall can block some ports of servers

as we have tested the account and it loads fine without issues, we need the following details to help check the issue.


There is NO ERROR - it just hangs at Loading....
Results of speedtest:
Shockwave Flash
using Firefox 46.0.1 on Windows 10
Microsoft Windows [Version 10.0.10586]
(c) 2015 Microsoft Corporation. All rights reserved.


Pinging [] with 32 bytes of data:
Reply from bytes=32 time=60ms TTL=55
Reply from bytes=32 time=62ms TTL=55
Reply from bytes=32 time=61ms TTL=55
Reply from bytes=32 time=60ms TTL=55

Ping statistics for
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 60ms, Maximum = 62ms, Average = 60ms

Screen just hangs at Loading....
Also tried with Microsoft Edge on same system (and another)
Microsoft Edge 25.10586.0.0
Microsoft EdgeHTML 13.10586
ALSO, last week, just before this happened, there was a a small "House" symbol on the Siegelord selection box on for a couple of days - don't know if it is related, but the symbol is gone and now this problem has occurred...

At least 2 other users are experiencing the same issues, I will ask another who is in South America what he has experienced and reply here...


Hi I have the same problem, cant log on, when I try I only  see a black screen with Loading....and nothing happens.  Three days in a row cant play!!!



This morning when I get to and it shows my login name in the top right bar I click on PLAY NOW, it shows Server 1 which I click on and it comes up with a pop-up box that says:
Please login first
BUT, it shows my login name in the upper right of the prior screen!


Back Forum